Images missing?

Is something broken? Doesn't work right? A game gone crazy? Tell us about it here!
User avatar
Rainshard
FWG God
Posts: 1957
Joined: 29 Aug 2011, 12:48
Fr00k$: 415.60
Location: Haha, nice try FBI

Images missing?

Postby Rainshard » 08 Jun 2015, 18:59

On some topics the images people post are missing leaving an empty box saying 'image'. Sometimes the images work, sometimes they don't. Any advice?
2015 dad
2016 most likely to be a meme.

User avatar
mop
Fr00k$: 0.00

Re: Images missing?

Postby mop » 08 Jun 2015, 20:43

they're old and have most likely been removed from where ever the person got them from

User avatar
Rainshard
FWG God
Posts: 1957
Joined: 29 Aug 2011, 12:48
Fr00k$: 415.60
Location: Haha, nice try FBI

Re: Images missing?

Postby Rainshard » 09 Jun 2015, 05:48

But some of them have just been posted and on somedays they're there and on some they aren't?
2015 dad
2016 most likely to be a meme.

User avatar
mmm
FWG Mod
Posts: 2383
Joined: 13 Dec 2010, 23:19
Fr00k$: 24.05
Location: Straight outta Compton

Re: Images missing?

Postby mmm » 09 Jun 2015, 23:03

Rainshard500 wrote:But some of them have just been posted and on somedays they're there and on some they aren't?

Can you give us examples? These are most likely going to be unavailable because the poster goofed or your web browser is sick.
Image For trying.

User avatar
Rainshard
FWG God
Posts: 1957
Joined: 29 Aug 2011, 12:48
Fr00k$: 415.60
Location: Haha, nice try FBI

Re: Images missing?

Postby Rainshard » 10 Jun 2015, 18:50

mmm wrote:
Rainshard500 wrote:But some of them have just been posted and on somedays they're there and on some they aren't?

Can you give us examples? These are most likely going to be unavailable because the poster goofed or your web browser is sick.


It seems okay rn but when I see it again, I will report.
2015 dad
2016 most likely to be a meme.

User avatar
Excalibur
King of the Texans!
Posts: 2167
Joined: 03 Aug 2013, 00:14
Fr00k$: 1850.20
Location: Running from Orby :D

Re: Images missing?

Postby Excalibur » 25 Jul 2015, 19:26

What is happening is, that whenever someone is posting an image they are telling the forum to go grab the image from a certain location using the tags. when the forum goes to the img url and cannot find the img for whatever reason it displays the broken img icon.

Why this happens,

The image was either removed from the original location, moved, or is no longer accessible.
Image #BestShooter #Orby#Running
Image ~ Coolest 8-)

User avatar
mop
Fr00k$: 0.00

Re: Images missing?

Postby mop » 25 Jul 2015, 20:47

or they forget to open the image in a new tab


Return to “Bug Reports”

Who is online

Users browsing this forum: No registered users and 1 guest