Weird Error When Posting A Topic

Is something broken? Doesn't work right? A game gone crazy? Tell us about it here!
User avatar
Shadowstar1922
I Shall Eatz You
Posts: 5771
Joined: 03 May 2011, 21:51
Fr00k$: 128.20
Location: i don't even know bro
Contact:

Weird Error When Posting A Topic

Postby Shadowstar1922 » 25 Jul 2015, 19:13

http://prntscr.com/7wx5ye

i get this error after I tried posting a topic in the serious discussion about turke bombing innocent civilians.

is the government trying to cover it up??

probably but can u guys fix this. i've gotten this in the past before.
Image
Image

User avatar
Excalibur
King of the Texans!
Posts: 2167
Joined: 03 Aug 2013, 00:14
Fr00k$: 1850.70
Location: Running from Orby :D

Re: Weird Error When Posting A Topic

Postby Excalibur » 25 Jul 2015, 19:17

Shadowstar1922 wrote:http://prntscr.com/7wx5ye

i get this error after I tried posting a topic in the serious discussion about turke bombing innocent civilians.

is the government trying to cover it up??

probably but can u guys fix this. i've gotten this in the past before.



Your post contains illegal characters in the first line of the main body. Basically the forum is telling you, that since you have an illegal character in your post, it is unable to process/post it.

Solution: Check ur post for crazy stuff lol like non ASCII chars and Unicode.
Image #BestShooter #Orby#Running
Image ~ Coolest 8-)

User avatar
Shadowstar1922
I Shall Eatz You
Posts: 5771
Joined: 03 May 2011, 21:51
Fr00k$: 128.20
Location: i don't even know bro
Contact:

Re: Weird Error When Posting A Topic

Postby Shadowstar1922 » 25 Jul 2015, 19:28

Excalibur wrote:
Shadowstar1922 wrote:http://prntscr.com/7wx5ye

i get this error after I tried posting a topic in the serious discussion about turke bombing innocent civilians.

is the government trying to cover it up??

probably but can u guys fix this. i've gotten this in the past before.



Your post contains illegal characters in the first line of the main body. Basically the forum is telling you, that since you have an illegal character in your post, it is unable to process/post it.

Solution: Check ur post for crazy stuff lol like non ASCII chars and Unicode.



oh my.

i just didn't want to pm this to you bc i didn't want to be a bother. thank you!
Image
Image


Return to “Bug Reports”

Who is online

Users browsing this forum: No registered users and 2 guests